Receive "need an active license" error?

If you are receiving the error message: "Something went wrong: You need an active license to access this feature" (Below)

There could be a few reasons:

Causes

  1. Linking a social sign-on (i.e. Google, LinkedIn, Apple Account) that has a different email than was originally used to register. Or created an account using a different email.
  2. Not enrolling or not having an active membership.
  3. There is an error from the side of AIHR.

How to fix this?

By ensuring that you are fully logged into the account that you used during your initial registration.

Not sure which email you used? Contact the team, and we're happy to help!


To make sure that you are logged into the correct account, the best way is to:

  1. Completely log out from all the AIHR related websites.
  2. Clear your cache for these sites.
  3. Sign in once again using the email address that you used during registration.

Need help Clearing your Cache? Click here.


Once you have cleared your cache, please ensure that you are logging in using the email address that you used to enroll as a member and use that to sign in here.

Need additional Support? Reach out to our team, we're happy to help!

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